New Paste

 

Recent Pastes

Administrate




Pastebin on paste.luisaranguren.com

PasteID: 645
Pasted by Anonymous, 2019-01-11 00:05:09 GMT
Expires Never
Paste size 2.62 Kb
Tools Raw   Download
 
 
  1. # npm update
  2.  
  3. > grpc@1.17.0 install /root/lnd-explorer/node_modules/grpc
  4. > node-pre-gyp install --fallback-to-build --library=static_library
  5.  
  6. node-pre-gyp WARN Using request for node-pre-gyp https download
  7. [grpc] Success: "/root/lnd-explorer/node_modules/grpc/src/node/extension_binary/node-v64-linux-x64-glibc/grpc_node.node" is installed via remote
  8.  
  9. > node-sass@4.11.0 install /root/lnd-explorer/node_modules/node-sass
  10. > node scripts/install.js
  11.  
  12. Downloading binary from https://github.com/sass/node-sass/releases/download/v4.11.0/linux-x64-64_binding.node
  13. Download complete..] - :
  14. Binary saved to /root/lnd-explorer/node_modules/node-sass/vendor/linux-x64-64/binding.node
  15. Caching binary to /root/.npm/node-sass/4.11.0/linux-x64-64_binding.node
  16.  
  17. > node-sass@4.11.0 postinstall /root/lnd-explorer/node_modules/node-sass
  18. > node scripts/build.js
  19.  
  20. Binary found at /root/lnd-explorer/node_modules/node-sass/vendor/linux-x64-64/binding.node
  21. Testing binary
  22. Binary is fine
  23.  
  24. > nodemon@1.18.9 postinstall /root/lnd-explorer/node_modules/nodemon
  25. > node bin/postinstall || exit 0
  26.  
  27. npm WARN react-entypo@1.3.0 requires a peer of react@15.x.x but none is installed. You must install peer dependencies yourself.
  28. npm WARN react-entypo@1.3.0 requires a peer of react-dom@15.x.x but none is installed. You must install peer dependencies yourself.
  29. npm WARN bootstrap@4.2.1 requires a peer of jquery@1.9.1 - 3 but none is installed. You must install peer dependencies yourself.
  30. npm WARN bootstrap@4.2.1 requires a peer of popper.js@^1.14.6 but none is installed. You must install peer dependencies yourself.
  31. npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fsevents@1.1.3 (node_modules/fsevents):
  32. npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@1.1.3: wanted {"os":"darwin","arch":"any"} (current: {"os":"linux","arch":"x64"})
  33. npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fsevents@1.2.4 (node_modules/chokidar/node_modules/fsevents):
  34. npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@1.2.4: wanted {"os":"darwin","arch":"any"} (current: {"os":"linux","arch":"x64"})
  35.  
  36. + bootstrap@4.2.1
  37. + moment@2.23.0
  38. + prettier@1.15.3
  39. + eslint-plugin-react@7.12.3
  40. + nodemon@1.18.9
  41. + npm-run-all@4.1.5
  42. + react@16.7.0
  43. + node-sass@4.11.0
  44. + grpc@1.17.0
  45. + socket.io-client@2.2.0
  46. + socket.io@2.2.0
  47. + react-dom@16.7.0
  48. + lnd-async@1.5.2
  49. added 20 packages from 16 contributors, removed 12 packages, updated 54 packages and audited 7462 packages in 41.27s
  50. found 202 vulnerabilities (187 low, 9 moderate, 6 high)
  51.   run `npm audit fix` to fix them, or `npm audit` for details
  52.  
 
 
 
 
 
Written by Xan Manning, 2010.