New Paste

 

Recent Pastes

Administrate




Pastebin on paste.luisaranguren.com

PasteID: 2es
Pasted by Anonymous, 2018-02-08 22:56:04 GMT
Expires Never
Paste size 1.09 Kb
Tools Raw   Download
 
  1. (1/2) Warn about old perl modules  
  2. error: No package owns /usr/lib/perl5/core_perl  
  3. WARNING: 16 file(s) in /usr/lib/perl5/core_perl are not tracked by pacman and need to be rebuilt.  
  4.  -> These were most likely installed directly by cpan or a similar tool.  
  5.     Run the following command to get a list of these files:  
  6.     LC_ALL=C find "/usr/lib/perl5/core_perl" -type f -exec pacman -Qqo {} + |& sed -n 's/^error: No package owns \(.*\)$/\1/p'  
  7. error: No package owns /usr/lib/perl5/site_perl  
  8. WARNING: 1 file(s) in /usr/lib/perl5/site_perl are not tracked by pacman and need to be rebuilt.  
  9.  -> These were most likely installed directly by cpan or a similar tool.  
  10.     Run the following command to get a list of these files:  
  11.     LC_ALL=C find "/usr/lib/perl5/site_perl" -type f -exec pacman -Qqo {} + |& sed -n 's/^error: No package owns \(.*\)$/\1/p'  
  12. WARNING: '/usr/lib/perl5/vendor_perl' contains data from at least 3 packages which will NOT be used by the installed perl interpreter.  
  13.  -> Run the following command to get a list of affected packages: pacman -Qqo '/usr/lib/perl5/vendor_perl'  
  14.  
 
 
 
 
Written by Xan Manning, 2010.